Retour à l'aide

Modèles et systèmes d'exploitation supportés par BCV TWINT

Pour des raisons de sécurité, nous vous conseillons de toujours effectuer les mises à jour vers la version la plus récente de votre système d’exploitation.

Mis à jour le 27 juillet 2022

Les systèmes d’exploitation suivants sont supportés :

  • BCV TWINT (iPhone) à partir d’iOS 12.2 (dont iPhone 5S et ultérieurs)
  • BCV TWINT (Android) à partir d’Android 7 (Nougat)

En raison de la grande quantité de smartphones Android sur le marché, il se peut que l’application ne fonctionne pas de manière optimale sur tous les appareils.

Bien que l’application BCV TWINT soit disponible pour des anciennes versions des systèmes d’exploitation, il est conseillé d’effectuer toujours les dernières mises à jour du système d’exploitation de votre smartphone.


N'avez-vous pas trouvé la réponse à votre question ?