Conseil de sécurité : n'utilisez pas les navigateurs en version BETA

La BCV vous recommande de ne pas utiliser des navigateurs qui sont en version BETA (par exemple : Google Chrome, Internet Explorer 8 ou Firefox 4).

Configurations minimales pour utiliser BCV-net

  • Un PC avec Windows 2000/XP/Vista ou un Mac avec OS X
  • Un navigateur Internet en version officielle : Internet Explorer à partir de la version 6.0 pour PC uniquement ou Firefox à partir de la version 1.5 pour PC et Mac

Configurations déconseillées

  • Les différentes versions de Netscape
  • La version 5.5 d'Internet Explorer pour PC ainsi que les versions antérieures
  • Les versions d'Internet Explorer pour Macintosh
  • Le navigateur Opéra
  • Les configurations sous Windows 3.x/95/98/Millennium/NT
  • Les versions BETA des navigateurs

Veuillez préalablement prendre connaissance des conditions d'utilisation du Site et du courrier électronique.
Les informations et/ou documents en lien avec des instruments ou services financiers au sens de la LSFin qui sont présentés sur ce site Internet constituent en principe un support publicitaire selon ladite loi.
© 2002-2022 Banque Cantonale Vaudoise, tous droits réservés.